The current state of the RevealHiddenElements mode in the associated view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public bool RevealHiddenElements { get; set; } |
Visual Basic |
---|
Public Property RevealHiddenElements As Boolean Get Set |
Visual C++ |
---|
public: property bool RevealHiddenElements { bool get (); void set (bool value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The RevealHiddenElements mode is either disabled or inapplicable in the associated view. |