Gets the plane of the curve loop, if it is planar.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public Plane GetPlane() |
Visual Basic |
---|
Public Function GetPlane As Plane |
Visual C++ |
---|
public: Plane^ GetPlane() |
Return Value
The plane of the curve loop.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | The curve loop does not lie in a single plane. |