Retrieve all the project locations associated with this project
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ProjectLocationSet ProjectLocations { get; } |
Visual Basic |
---|
Public ReadOnly Property ProjectLocations As ProjectLocationSet Get |
Visual C++ |
---|
public: property ProjectLocationSet^ ProjectLocations { ProjectLocationSet^ get (); } |
Remarks
This property returns all the locations of the project. A project can have one
site location but many project locations within that site. Each project location object
is an offset and rotation from the site location.