Returns a row's height in feet
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double GetRowHeight( int nRow ) |
Visual Basic |
---|
Public Function GetRowHeight ( _ nRow As Integer _ ) As Double |
Visual C++ |
---|
public: double GetRowHeight( int nRow ) |
Parameters
- nRow
- Type: System..::..Int32
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given row number nRow is invalid. |