Gets a list of categories that can be used for a material takeoff.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static ICollection<ElementId> GetValidCategoriesForMaterialTakeoff() |
Visual Basic |
---|
Public Shared Function GetValidCategoriesForMaterialTakeoff As ICollection(Of ElementId) |
Visual C++ |
---|
public: static ICollection<ElementId^>^ GetValidCategoriesForMaterialTakeoff() |