Sets the distance from the RebarConstrainedHandle to the target Host Element surface.
The RebarConstraintType of the RebarConstraint must be 'FixedDistanceToHostFace.'
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public void SetDistanceToTargetHostFace(
double offset
) |
Visual Basic |
---|
Public Sub SetDistanceToTargetHostFace ( _
offset As Double _
) |
Visual C++ |
---|
public:
void SetDistanceToTargetHostFace(
double offset
) |
Parameters
- offset
- Type: System..::..Double
The distance is given as an offset value, the sign of which depends on Host Face direction.
Exceptions
See Also