Constructs a new instance of a filter to match elements by structural type, with the option to match all elements which are of the given structural type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public ElementStructuralTypeFilter(
StructuralType structuralType,
bool inverted
) |
Visual Basic |
---|
Public Sub New ( _
structuralType As StructuralType, _
inverted As Boolean _
) |
Visual C++ |
---|
public:
ElementStructuralTypeFilter(
StructuralType structuralType,
bool inverted
) |
Exceptions
See Also