The current state of the WorksharingDisplay mode in the associated view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016 Subscription Update
Syntax
C# |
---|
public WorksharingDisplayMode WorksharingDisplay { get; set; } |
Visual Basic |
---|
Public Property WorksharingDisplay As WorksharingDisplayMode Get Set |
Visual C++ |
---|
public: property WorksharingDisplayMode WorksharingDisplay { WorksharingDisplayMode get (); void set (WorksharingDisplayMode value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The WorksharingDisplay mode is either disabled or inapplicable in the associated view. |