Returns the entire text in a plain text form.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public string GetPlainText() |
Visual Basic |
---|
Public Function GetPlainText As String |
Visual C++ |
---|
public: String^ GetPlainText() |
Return Value
The entire text in a plain text form.
Remarks
The text includes a carriage return character ('\r') that is always present.
As a result this method will never return an empty string.