Retrieves or changes the visibility of the category in the active view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool this[ View view ] { get; set; } |
Visual Basic |
---|
Public Property Visible ( _ view As View _ ) As Boolean Get Set |
Visual C++ |
---|
public: property bool Visible[View^ view] { bool get (View^ view); void set (View^ view, bool value); } |
Parameters
- view
- Type: Autodesk.Revit.DB..::..View
Remarks
This affects only if the category is set visible or invisible individually. Other Revit mechanisms
may also affect the visibility of elements of this category, including:
- the category classes settings for model categories, annotation categories, import categories or analytical model categories.
- view filters