Returns the number of layers contained in this CompoundStructure.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public int LayerCount { get; } |
Visual Basic |
---|
Public ReadOnly Property LayerCount As Integer Get |
Visual C++ |
---|
public: property int LayerCount { int get (); } |
Remarks
Establishes the valid range of indices passed to various access functions: [0 ... this value - 1]