Retrieve all the existing segment curves of the grid line.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CurveArray ExistingSegmentCurves { get; } |
Visual Basic |
---|
Public ReadOnly Property ExistingSegmentCurves As CurveArray Get |
Visual C++ |
---|
public: property CurveArray^ ExistingSegmentCurves { CurveArray^ get (); } |
Remarks
User can get these curves and call RemoveSegment() to remove the segments to the gridline or call AddMullions() to add mullions to these segments.