The position of the InternalOrigin relative to the active ProjectLocation set for the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2020.2

Syntax

C#
public XYZ SharedPosition { get; }
Visual Basic
Public ReadOnly Property SharedPosition As XYZ
	Get
Visual C++
public:
property XYZ^ SharedPosition {
	XYZ^ get ();
}

See Also