Create a new parameter definition group using the name provided.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public DefinitionGroup Create( string name ) |
Visual Basic |
---|
Public Function Create ( _ name As String _ ) As DefinitionGroup |
Visual C++ |
---|
public: DefinitionGroup^ Create( String^ name ) |
Parameters
- name
- Type: System..::..String
The name of the group to be created.
Return Value
If successful a reference to the new parameter group is returned, otherwise nullNothingnullptra null reference (Nothing in Visual Basic).
Remarks
If a group with the same name already exists then an exception will be thrown.