Print this view with the given view template, and either the view's document's print setting or the print setting of the current active document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void Print(
View viewTemplate,
bool useCurrentPrintSettings
) |
Visual Basic |
---|
Public Sub Print ( _
viewTemplate As View, _
useCurrentPrintSettings As Boolean _
) |
Visual C++ |
---|
public:
void Print(
View^ viewTemplate,
bool useCurrentPrintSettings
) |
Parameters
- viewTemplate
- Type: Autodesk.Revit.DB..::..View
The view template which apply to the view.
- useCurrentPrintSettings
- Type: System..::..Boolean
If true, print the view with the print setting of the current active document;
otherwise with the view's document's print setting.
Exceptions
See Also