An enumerated type listing the options for element display in a phase filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum PhaseStatusPresentation |
Visual Basic |
---|
Public Enumeration PhaseStatusPresentation |
Visual C++ |
---|
public enum class PhaseStatusPresentation |
Members
Member name | Description |
---|---|
DontShow | Don't show elements from the given phase status. |
ShowByCategory | Show elements from the given phase status by category. |
ShowOverriden | Show elements from the given phase status by graphics overrides. |