Checks whether two DocumentVersions are identical.
They are identical if both the GUID and number of saves
are equal. If two DocumentVersions are identical, they
come from the same document, with the same set of changes.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
Visual Basic |
---|
Public Function IsEqual ( _
other As DocumentVersion _
) As Boolean |
Return Value
True if the two DocumentVersions are equal. False otherwise.
Exceptions
See Also