Wrapper function that returns the FrameworkElement for this provider.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public FrameworkElement GetFrameworkElement() |
Visual Basic |
---|
Public Function GetFrameworkElement As FrameworkElement |
Visual C++ |
---|
public: FrameworkElement^ GetFrameworkElement() |
Return Value
FrameworkElement to use as the pane's user interface.
Remarks
If an IFrameworkElementCreator is provided, that will be called to generate the element,
otherwise, the FrameworkElement associated with the provider is returned.