Returns true if the gemetrical targets (ex. face references, other rebar segment references) of "this" constriant are the same as the targets of the "other" constraint.
Returns false otherwise.
Only the reference to the target piece of geometry is taken into account(ex. only face references, only other rebar segment references).
Target Element (elementId) is not taken into account.
Distance to target is not taken into account.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
Visual Basic |
---|
Public Function AreGeometryTargetsTheSame ( _
otherConstraint As RebarConstraint _
) As Boolean |
Visual C++ |
---|
public:
bool AreGeometryTargetsTheSame(
RebarConstraint^ otherConstraint
) |
Exceptions
See Also