Returns the combined parameter text for instance view
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string GetCombinedParamValue(
SectionType sectionType,
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetCombinedParamValue ( _
sectionType As SectionType, _
nRow As Integer, _
nCol As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetCombinedParamValue(
SectionType sectionType,
int nRow,
int nCol
) |
Return Value
The combined parameter text
Exceptions
See Also