Constructs a new ExportFontKey using an input font name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ExportFontKey( string originalFontName ) |
Visual Basic |
---|
Public Sub New ( _ originalFontName As String _ ) |
Visual C++ |
---|
public: ExportFontKey( String^ originalFontName ) |
Parameters
- originalFontName
- Type: System..::..String
The original font name.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |