The boolean value that indicates whether this vector is of unit length.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsUnitLength() |
Visual Basic |
---|
Public Function IsUnitLength As Boolean |
Visual C++ |
---|
public: bool IsUnitLength() |
Remarks
A unit length vector has a length of one, and is considered normalized.