Delete a face/edge/curve/vertex of the form, specified by a reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void DeleteSubElement( Reference subElementReference ) |
Visual Basic |
---|
Public Sub DeleteSubElement ( _ subElementReference As Reference _ ) |
Visual C++ |
---|
public: void DeleteSubElement( Reference^ subElementReference ) |
Parameters
- subElementReference
- Type: Autodesk.Revit.DB..::..Reference
The geometry reference of face/edge/curve/vertex