Retrieves or changes the lock state of the curtain grid line.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool Lock { get; set; } |
Visual Basic |
---|
Public Property Lock As Boolean Get Set |
Visual C++ |
---|
public: property bool Lock { bool get (); void set (bool value); } |