Whether the pattern is flipped.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsComponentFlipped { get; set; } |
Visual Basic |
---|
Public Property IsComponentFlipped As Boolean Get Set |
Visual C++ |
---|
public: property bool IsComponentFlipped { bool get (); void set (bool value); } |
Remarks
This property has no effect unless a pattern
is selected (the ObjectType property is not nullNothingnullptra null reference (Nothing in Visual Basic)).
Changing this flag effectively reflects the component
through its XY-plane, which is equivalent to reflecting
it through the original surface.