Checks if given parameter of this subelement is modifiable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2018
Syntax
C# |
---|
public bool IsParameterModifiable(
ElementId parameterId
) |
Visual Basic |
---|
Public Function IsParameterModifiable ( _
parameterId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
bool IsParameterModifiable(
ElementId^ parameterId
) |
Return Value
True if given parameter of this subelement is modifiable, false otherwise.
Exceptions
See Also