Checks if this Rebar can be matched with multiple Rebar Shapes.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public bool CanBeMatchedWithMultipleShapes() |
Visual Basic |
---|
Public Function CanBeMatchedWithMultipleShapes As Boolean |
Visual C++ |
---|
public: bool CanBeMatchedWithMultipleShapes() |
Return Value
Returns true if this Rebar can be matched with multiple Rebar Shapes, false otherwise.
Remarks
A Free Form Rebar that has Workshop Instructions set to Bent is considered that can be matched with multiple shapes.
A Free Form Rebar that has Workshop Instructions set to Straight or a Shape Driven Rebar is considered that can be matched with only one shape.