The start angle of the revolution relative to the sketch plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double StartAngle { get; set; } |
Visual Basic |
---|
Public Property StartAngle As Double Get Set |
Visual C++ |
---|
public: property double StartAngle { double get (); void set (double value); } |
Remarks
The direction of the angle is based on the normal of the sketch plane.
A positive angle is on the same side as the normal, a negative angle on the opposite side.