Location of a grid node relative to the face boundary.
See DividedSurface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum GridNodeLocation |
Visual Basic |
---|
Public Enumeration GridNodeLocation |
Visual C++ |
---|
public enum class GridNodeLocation |
Members
Member name | Description |
---|---|
Interior | |
Boundary | |
Exterior |