Create an ElementId handle with the given BuiltInCategory id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElementId( BuiltInCategory categoryId ) |
Visual Basic |
---|
Public Sub New ( _ categoryId As BuiltInCategory _ ) |
Visual C++ |
---|
public: ElementId( BuiltInCategory categoryId ) |
Parameters
- categoryId
- Type: Autodesk.Revit.DB..::..BuiltInCategory
The id.