Height of the area of the text content.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Height { get; } |
Visual Basic |
---|
Public ReadOnly Property Height As Double Get |
Visual C++ |
---|
public: property double Height { double get (); } |
Remarks
The value is in sheet units, meaning it is as when measured on a printed sheet. The measurement is of the text content only; the border around it (if specified) is excluded.
This is a read-only property, for the height of the text area is calculated depending on the text content and its wrapping.