Gets a FamilySizeTableManager from a Family
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static FamilySizeTableManager GetFamilySizeTableManager( Document document, ElementId familyId ) |
Visual Basic |
---|
Public Shared Function GetFamilySizeTableManager ( _ document As Document, _ familyId As ElementId _ ) As FamilySizeTableManager |
Visual C++ |
---|
public: static FamilySizeTableManager^ GetFamilySizeTableManager( Document^ document, ElementId^ familyId ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
Family owned document or a project document
- familyId
- Type: Autodesk.Revit.DB..::..ElementId
ElementId of the Family.
Return Value
The FamilySizeTableManager of the Family.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |