Indicates if the view is locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsLocked { get; } |
Visual Basic |
---|
Public ReadOnly Property IsLocked As Boolean Get |
Visual C++ |
---|
public: property bool IsLocked { bool get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Returns true if the view is not a view template. |