Gets or sets a value that indicates if the Image set
in the text box should be displayed as a clickable button.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool ShowImageAsButton { get; set; } |
Visual Basic |
---|
Public Property ShowImageAsButton As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowImageAsButton { bool get (); void set (bool value); } |
Remarks
If this property is true, the image will shown as a button inside the textbox.
Clicking this button will trigger the EnterPressed event. The default value
is false.