Retrieves all Print Settings of current project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ICollection<ElementId> GetPrintSettingIds()
Visual Basic
Public Function GetPrintSettingIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetPrintSettingIds()

Return Value

The ElementIds of all print setting elements

See Also