Returns the ElementIds of Views placed on this sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public ISet<ElementId> GetAllPlacedViews() |
Visual Basic |
---|
Public Function GetAllPlacedViews As ISet(Of ElementId) |
Visual C++ |
---|
public: ISet<ElementId^>^ GetAllPlacedViews() |
Return Value
The ids of the views on this sheet.
Remarks
Schedules on the sheet are not returned by this method. Use ScheduleSheetInstance.OwnerViewId to find the sheet on which a schedule is placed.