set transparency

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public void SetTransparency(
	uint transparency
)
Visual Basic
Public Sub SetTransparency ( _
	transparency As UInteger _
)
Visual C++
public:
void SetTransparency(
	unsigned int transparency
)

Parameters

transparency
Type: System..::..UInt32
transparency

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException The value is not valid. The valid range is 0 to 255.

See Also