Sets the value of the apparent current parameter for a spare
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public void SetSpareCurrentValue(
int row,
int column,
ElementId idCurrentParameter,
double value
) |
Visual Basic |
---|
Public Sub SetSpareCurrentValue ( _
row As Integer, _
column As Integer, _
idCurrentParameter As ElementId, _
value As Double _
) |
Visual C++ |
---|
public:
void SetSpareCurrentValue(
int row,
int column,
ElementId^ idCurrentParameter,
double value
) |
Parameters
- row
- Type: System..::..Int32
A row where the valid spare is
- column
- Type: System..::..Int32
A column where the valid spare is
- idCurrentParameter
- Type: Autodesk.Revit.DB..::..ElementId
One of 4 valid current parameters: RBS_ELEC_APPARENT_CURRENT_PARAM, RBS_ELEC_APPARENT_CURRENT_PHASEA_PARAM, RBS_ELEC_APPARENT_CURRENT_PHASEB_PARAM, RBS_ELEC_APPARENT_CURRENT_PHASEC_PARAM
- value
- Type: System..::..Double
The value of the spare's current for the given parameter
Exceptions
See Also