The bottom plane offset, in ft, of the zone used in route calculation. Default value is 8".
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public double AnalysisZoneBottomOffset { get; set; } |
Visual Basic |
---|
Public Property AnalysisZoneBottomOffset As Double Get Set |
Visual C++ |
---|
public: property double AnalysisZoneBottomOffset { double get (); void set (double value); } |
Remarks
The zone's bottom plane elevation is different per plan view
and is determined by adding the bottom offset to the view's level elevation.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for bottomOffset must be non-negative. |