Sets the flags associated to all measurements to the same value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public void SetFlags( int flags ) |
Visual Basic |
---|
Public Sub SetFlags ( _ flags As Integer _ ) |
Visual C++ |
---|
public: void SetFlags( int flags ) |
Parameters
- flags
- Type: System..::..Int32
Value of flags, uniform for all measurements. Flags values are defined in the enumerated class ValueAtPointFlags and are combined into the int value.