Returns the minimum number of digits to be used for formating
the Number parameter of all enumerable elements of the given document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public static int GetMinimumNumberOfDigits( Document document ) |
Visual Basic |
---|
Public Shared Function GetMinimumNumberOfDigits ( _ document As Document _ ) As Integer |
Visual C++ |
---|
public: static int GetMinimumNumberOfDigits( Document^ document ) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
The document this value is going to be applied to.
Return Value
The current number of formatting digits
Remarks
The number is used by all numbering schemas in the document.
The value can be modified by using the SetMinimumNumberOfDigits(Document, Int32) method.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |