Changing this element's parameter has no effect on its current position or geometry. Check to see if the element is constrained either in the project view or in the element's sketch.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId ParameterChangeNotAffectingGeometry { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property ParameterChangeNotAffectingGeometry As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ ParameterChangeNotAffectingGeometry { FailureDefinitionId^ get (); } |