An enumerated type listing category types supported in an ExportLayerTable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Since: 2014
Syntax
C# |
---|
public enum LayerCategoryType |
Visual Basic |
---|
Public Enumeration LayerCategoryType |
Visual C++ |
---|
public enum class LayerCategoryType |
Members
Member name | Description |
---|---|
Unsorted | A default unsorted type. |
Model | Model categories. |
Annotation | Annotation categories. |
AnalyticalModel | AnalyticalModel categories. |
Imported | Imported categories. |
Modifier | A special value related to modifiers. |