Identifies if worksharing (i.e. editing permissions and multiple worksets) have been enabled in the document.
Also, see IsDetached
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsWorkshared { get; } |
Visual Basic |
---|
Public ReadOnly Property IsWorkshared As Boolean Get |
Visual C++ |
---|
public: property bool IsWorkshared { bool get (); } |