Checks if a FamilySizeTable of a given name exists.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public bool HasSizeTable(
string tableName
) |
Visual Basic |
---|
Public Function HasSizeTable ( _
tableName As String _
) As Boolean |
Visual C++ |
---|
public:
bool HasSizeTable(
String^ tableName
) |
Parameters
- tableName
- Type: System..::..String
The name of the FamilySizeTable.
Return Value
True if the FamilySizeTable exists, false otherwise.
Exceptions
See Also