This function should return the name of the handle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
bool GetCustomHandleName( RebarHandleNameData handleNameData ) |
Visual Basic |
---|
Function GetCustomHandleName ( _ handleNameData As RebarHandleNameData _ ) As Boolean |
Visual C++ |
---|
bool GetCustomHandleName( RebarHandleNameData^ handleNameData ) |
Parameters
- handleNameData
- Type: Autodesk.Revit.DB.Structure..::..RebarHandleNameData
The class used to output the rebarHandle name.
Return Value
Returns true if the handle name is defined successfully, false otherwise.
Remarks
This function is called during edit constraints command when the mouse is over a handle or the funtion RebarConstrainedHandle.GetCustomHandleName() is called.