Indicates whether this CompoundStructure represents a single set of parallel layers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsVerticallyHomogeneous() |
Visual Basic |
---|
Public Function IsVerticallyHomogeneous As Boolean |
Visual C++ |
---|
public: bool IsVerticallyHomogeneous() |
Return Value
True if this CompoundStructure represents a series of parallel layers that stretch from bottom to top, false otherwise.
Remarks
Differs from IsVerticallyCompound as a vertically compound structure might happen not to have
any horizontal breaks. For that situation, both IsVerticallyCompound and this method will return true.