Sets the line type table to use during export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public void SetExportLinetypeTable(
	ExportLinetypeTable linetypeTable
)
Visual Basic
Public Sub SetExportLinetypeTable ( _
	linetypeTable As ExportLinetypeTable _
)
Visual C++
public:
void SetExportLinetypeTable(
	ExportLinetypeTable^ linetypeTable
)

Parameters

linetypeTable
Type: Autodesk.Revit.DB..::..ExportLinetypeTable
The line type table to be set.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also