Get the host reference of the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public Reference GetTaggedReference()
Visual Basic
Public Function GetTaggedReference As Reference
Visual C++
public:
Reference^ GetTaggedReference()

Remarks

The reference can be to an element or subelement in a local or linked document.

See Also