All views that can be printed.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public ViewSet AvailableViews { get; }
Visual Basic
Public ReadOnly Property AvailableViews As ViewSet
	Get
Visual C++
public:
property ViewSet^ AvailableViews {
	ViewSet^ get ();
}

Remarks

Users can select the view/sheet from this view set to printing.

See Also